NAVIGON Fragen & Antworten

Wer mit NAVIGON fährt, möchte alles ganz genau wissen. Zum Beispiel, wie man Updates durchführt, zusätzliche Karten oder Services installiert oder wie NAVIGON FreshMaps funktioniert. Hier finden Sie Handbücher, Downloads und Antworten auf Ihre Fragen.

Wählen Sie ein Thema oder geben Sie ein Stichwort ein, um die Auswahl einzuschränken.

Zurück zu den Suchergebnissen
Welche Android Version benötige ich, damit NAVIGON / NAVIGON select auf meinem Android-Gerät läuft?
Antwort:

Um MobilaNavigator oder NAVIGON select auf ihrem Gerät verwenden zu können, benötigen Sie Android in den Versionen 1.5 bis 3.0 (außer auf Samsung i5700 (Spica)). Folgende Bildschirmauflösungen werden unterstützt:

•     QVGA (240x320), z.B. HTC Wildfire, SE X10mini

•     HVGA (320x480), z.B. HTC Legend, SE X8

•     WVGA (480x800/854), z.B. Motorola Defy, HTC Desire,
      Samsung Galaxy S, Samsung Galaxy tab

Letzte Aktualisierung dieses Eintrags am: Dienstag, 13. Dezember 2011 14:29

Social bookmarks:

Share/Bookmark